System Requirements

Supported browsers:

  • Mozilla Firefox, version 3.5 or newer
  • Microsoft Internet Explorer, version 7 or newer

PDF viewer:

  • Adobe Reader 8 or newer

Javascript has to be enabled and session Cookies have to be accepted within your browser.